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1. Overview
The major features of Pads can be described in a few sentences. Here is a list of the 
major features.

• The basic function of Pads X is similar to the standard Apple “Note Pad” application 
from Mac OS 9.

• A page in Pads X can hold any amount of text, limited only by available memory. Text 
may contain any combination of fonts of any size or style. A page may also hold an 
image.

• A title may optionally be assigned to each page. A menu at the top of the page allows 
a page to be selected by title.

• Pages can be grouped by category. Initially there is a general category named "Notes" 
which always exists. You may create as many additional categories as you want. A 
single page may belong to more than one category if you wish! A pop up menu in the 
document window allows you to change categories quickly and easily.

• Any page may become a "tear-off" page (similar to the notes in the standard Apple 
“Stickies” application) by clicking and dragging on the tear-off bar directly above the 
note text. The original note remains in the Pads X document, and closing the tear-off 
window does not delete the original page. Any changes made to the page in the 
document window are reflected in the tear-off page, and vice-versa.

• New pages may be formed by dragging selected text or text files to the “New Page” 
drag area. New pages can also be formed from the clipboard with a single click.

• Links to web pages or to files can be inserted in a page. You can even drag files from 
the Finder or links from your favorite web browser into a note.

• Pages can be "marked" so that operations may be performed on a group of pages. 
For instance, once a group of pages has been selected by marking, you may:

• Delete marked pages

• View marked pages

• Add marked pages to a category

• Create a new Pads X file containing marked pages.

• Standard OS X features are supported in Pads X. Specifically:

• Common functions can be performed via the toolbar at the top of the window. The 
toolbar can be customized by the user. The selection of buttons can be changed, 
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the appearance of the buttons and button titles may be modified, or the toolbar 
may be hidden entirely.

• The Services menu is supported: a Pads X page can be formed from selected text 
via the Services menu.

• A Dock menu is supplied for convenience. The titles of the current category are 
displayed in the Dock menu, so any title can be selected directly without first 
switching to Pads X.
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2. Concepts

Pages and Categories
All data in a Pads X document are kept in pages. The amount of text that can be stored 
in a Pads X page is limited only by the amount of memory available. The font, size and 
style of any characters can be changed by selecting the text to be changed and using 
the Format menu.

Each page in Pads X belongs to at least one category. Categories exist so that you 
don't have to keep your notes in one big hodgepodge (although you can if you wish!)

One category exists in every Pads X document. This category is named "Notes" and 
cannot be deleted. You can create additional categories via the "New Category..." com-
mand in the Do menu.

There is a pop-up menu at the bottom of the Pads X window for switching categories. 
Each category acts like a separate note pad with its own set of pages.

Here is a subtle point: a page can belong to more than one category!

When viewing a page in any category, you can choose "Add Page To Category..." from 
the Category menu to make the page a member of another category while remaining a 
member of the current category. The page is not copied, there is still one page but it be-
longs to two categories. Any changes made to the page while in one category will be 
seen when viewing the page in the other category.

If you wish to move the page to another category (making it a member of another cate-
gory while removing it from the current category) then choose "Move Page To Cate-
gory..." from the Category menu.

The ability to make a page a member of more than one category gives you an extra de-
gree of versatility. You can make temporary categories for current projects and add 
pages from more permanent categories in order to make small working groups of notes 
from your larger body of notes.

Because a page can belong to more than one category, there is a difference between 
the commands "Delete Page" in the Page menu and "Remove Page From Category" in 
the Category menu. "Remove Page From Category" removes the currently viewed page 
from the current category, but does not remove it from any other category it may belong 
to. "Delete Page" removes the page completely from the document, removing it from all 
categories it belongs to.

It is possible for a page to be removed from every category. The page still exists in the 
Pads X document.
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Tear-off Pages
Tear-off pages are one of the most useful features of Pads. Tear off pages are similar in 
appearance to the notes you can make in the standard Apple application “Stickies.” You 
can create and destroy tear-off pages without affecting the underlying note.

A tear-off page may be formed from any existing Pads page by clicking on the tear-off 
button in the toolbar (if present) or by choosing "Make Tear-off" in the Page menu. The 
tear-off page is a mirror of the text in the original page — any further editing of the origi-
nal page will be reflected in the tear-off page.

The default color may be chosen in the Pads Preferences, but at any rate you can 
change the background color of any tear-off page via the View menu or via a contextual 
menu. You can add your own favoirte colors to the color listed in the View menu; see 
Editing the Tear-Off Color List for details.

The tear-off pages can be temporarily hidden via a menu command, so that the Pads X 
document may be accessed without having the tear-off pages in the way.

Conversely, the Pads X window can be hidden, leaving only the tear-off pages visible. 
This is convenient if you only want to work with the tear-offs.

All tear-off pages are remembered when the Pads X document is closed. When the 
document is opened again, all tear-off pages will appear in the location they were left at.

Tear-off pages are very useful for simultaneously viewing disparate pieces of informa-
tion in your notes collection. If you need to consult more than one note you can click the 
tear-off button for each one and view them all at once without flipping back and forth be-
tween notes.

Marking Pages
Any page in a Pads X document can be marked by checking off the small check box 
near the top of the page labeled "Mark." Pads X does not save the marked status of a 
page, a page mark only exists for the duration of the program.

The purpose of marking a page is to select the page for further processing. Among the 
operations you can perform on a group of marked pages are:

• Deleting marked pages.

• Printing marked pages.

• Viewing marked pages.

• Adding marked pages to a category.
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Most operations involving marked pages can be accessed from the "Mark" menu. Com-
plete information can be found in the help section titled Marking Pages.
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3. Basic Pads X Usage

Documents
All notes are kept in a Pads X document which we call a pad. The file name of a Pads X 
document ends with the extension ".pad"

When you launch Pads X for the first time, it always creates a default pad. This file is 
named “Notes.pad,” and it is initially created in your Documents folder. Whenever Pads 
X is launched subsequently, the default pad is opened automatically.

You can change the name and location of the default pad in the Pads X Preferences 
dialog. If you don't want a default pad to be opened at startup, you can just leave the 
default document path in the Preferences dialog blank.

You can also create as many additional pads as you wish, using the “New Pad…” or the 
“Save As…” commands in the File menu.

There is no "Save" command in Pads X. Whenever you edit pages or quit Pads X, the 
current page is saved to disk. (You can use the "Save As..." command if you want to 
save a copy of your pad under another name).

Navigating
There are several ways to move between pages and locate pages.

To move to the next page or the previous page in a category, you can click on the ar-
rows in the upper left above the page content. You can also move to the previous or 
next page via the command key combinations Command-[ and Command-]. You may 
also use the commands “Previous Page” and “Next Page” in the Go menu.

Moving to the first or the last page in a category can be accomplished with the “First 
Page” and “Last Page” commands in the Go menu, or via the keyboard shortcuts 
Command-Option-[ and Command-Option-].

You can go any page in a category by opening the Titles Drawer and clicking on the line 
that corresponds to that page.

If you know the page number of the page you want to go to, you can go there by using 
the “Go To Page…” command in the Go menu.

If a page has a title, you can go to that page by selecting its title with the title menu but-
ton.

All of these methods apply to pages in the current category. To navigate to a page which 
does not belong to the current category, you must first switch to a category that contains 
that page, or choose the "All Pages" view.
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In addition to all of the methods listed above, you can also find a page that contains a 
particular string with the “Find…” command in the Edit menu.

Categories
You can have as many categories in a pad as you like. A page may belong to more than 
one category (but must belong to at least one category).

At any time, one category is the current category. This is shown at the bottom of the 
window. You can change the current category by selecting its name in the Category 
menu.

Creating and Destroying Categories
To create a new category, use the “New Category…” command in the Category menu. 
You will be prompted for a name, and when you are finished, the current category will 
be set to the new category.

A new category will initially be created with no pages, so if you want to start entering 
text, you have to create a blank page in that category first.

To rename a category, first make that category the current category, and then select the 
“Rename Category…” command in the Category menu. This entry is dimmed if the 
“Notes” category is current; the “Notes” category cannot be renamed.

To delete an existing category, first make that category the current category, and then 
select the “Delete Category…” command in the Pads menu. This entry is dimmed if the 
“Notes” category is current; the “Notes” category cannot be deleted.

When deleting a category, some page in that category do not belong to any other cate-
gory, then they will only be accessible in the "All Pages" view.

Categories and Pages
When creating a new page, the page is automatically added to the current category. 
Another way to add a page to a category is, while viewing the page, to choose “Add 
Page To Category…” from the Category menu. You will be prompted to choose a cate-
gory to which the current page will be added. The page also remains a member of its 
original category.

A group of pages may be added to a category all at once by marking them and then 
choosing "Add Marked to Category..." from the Mark menu.

If you want to remove the page from the current category while adding it to another 
category, you can choose “Move Page To Category…” from the Category menu. The 
page will be added to the category chosen, but will not remain a member of the current 
category.
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If you want to remove a page from the current category, but leave it in any other cate-
gory it may belong to, choose “Remove Page From Category” in the Category menu. If 
you want to remove the page from the pad entirely, choose “Delete Page” from the Pads 
menu, or use the keyboard shortcut (Command-Shift-D).

Text
The amount of text that can be stored in a Pads page is limited only by the amount of 
memory available.

The font, size and style of any characters can be changed by selecting the text to be 
changed and using the Format menu.

Styled text may also be pasted in from another document; text selections may be 
dragged in from other documents.

Text within a page may be rearranged by dragging and dropping text selections.

Most of the standard text formatting features you would find in "TextEdit" are available in 
Pads X. For instance, via the Format->Text submenu you can show a ruler that allows 
you to set tab stops and text alignment.

A page containing text may be saved as a file. Select "Save Page As..." from the File 
menu. The text may be saved as a plain text file or as an RTF file. An RTF file retains all 
of the formatting of the original page and can be read, with formatting intact, by TextEdit, 
Microsoft Word, and many other applications.

Images
You can store an image in a page with Pads X. Simply copy an image from any source, 
then switch to Pads X and select "Paste New Page" from the Page menu, or click the 
"Paste New Page" button in the toolbar. A new page will be created in the current cate-
gory containing the image.

The image will be resized to fit the current size of the pad window.

You cannot delete the image from the page; the entire page must be deleted. Also, the 
image displayed cannot be replaced with a new image; you must create a new page for 
each image.

An new page with an image can also be created by dragging an image into the new 
page drag-and-drop well.

Once you have created a page with an image, the image can be copied to the clipboard 
at a later time simply by going to the page and selecting "Copy" from the Edit menu

Also, the image can be saved to an image file by selecting "Save Page As..." from the 
File menu. The image may be saved in TIFF, PNG or JPEG format.
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Tear Offs
A tear-off page may be formed from any existing Pads page by clicking on the "Make 
Tear Off" button in the toolbar or selecting "Make Tear Off" from the Page menu. The 
tear-off page is a mirror of the text in the original page — any further editing of the origi-
nal page will be reflected in the tear-off page.

The default color for new tear off windows may be chosen in the Pads Preferences. You 
can change the background color of any tear-off page via the "Set Tear Off Color" item 
in the View menu. Pick any color listed in that menu to change the background color of 
the frontmost tear-off window.

The same thing may be done via the tear-off contextual menu. Simply control-click in 
the title bar any tear off window to invoke the contextual menu, which you can then use 
to change the background color.

The tear-off pages can be temporarily hidden via the “Hide All Tear Offs” command in 
the View menu.

If you desire to see only the tear-off windows and hide the Pad window, you can do this 
by choosing the “Hide All Pad Windows” command in the View menu.

All tear off pages are remembered when the Pads document is closed. When the 
document is opened again, all tear off pages will appear in the location they were left at.

Titles Drawer
The Titles drawer contains a list of pages in the current category. The drawer can be 
opened by clicking the "Show Titles" button in the toolbar or choosing the "Show Titles" 
command in the View menu.

The Titles drawer allows you to view all of the pages in the current category. Even the 
untitled pages will appear — the title will be listed as “Untitled” and the list entry will be 
italicized.

For each page, four items are listed: the title (if any), the page number in the current 
category, the modification date, and the "marked" status of the page.

The list can be sorted according to any of these three items. The Titles header will show 
the item currently sorted as highlighted in blue. If you want to sort by a different item, 
simply click on the item in the Titles header. If you want to sort by title, click on the word 
“Title” in the header. The pages will then be displayed listed in alphabetical order by title. 
Any untitled pages will be listed after all of the titled pages. If you want to sort by date, 
click on the words “Date Modified” in the header. The pages will be listed by modifica-
tion date, with the most recently modified pages on top.

You can use the Titles drawer to change the order of the pages in a category. This is the 
only way to change the order of the pages. In order to do this, the list must first be 
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sorted by page. If it is not already in this state, click on “Page” in the Titles header. 
Then, to change the position of a page, simply click on the page entry and drag it to the 
desired position.

You can use the Titles drawer to go directly to a page and display it in the pad window. 
To do this, simply click on the list entry for the desired page, and the corresponding 
page will be displayed in the pad window.

The checkbox in the "Mark" column not only shows the marked status of each page in 
the list, but it allows you to directly mark/unmark pages. If you need to manually mark 
several pages, this is much more convenient than navigating to each page to mark 
them.

Drag and Drop
There are several ways to get text into a new page in Pads. You can type the text in, 
you can cut and paste from another document, you can use the “Paste New” button to 
create a new page with copied text, or if the text is in a file you can import the text via a 
menu command.

The easiest way of all is to simply drag the text into your Pads document. Pads supports 
drag and drop editing, so if you drag a text selection from another application into an 
existing page, the text will be inserted at the position of the insertion point when you re-
lease the mouse button.

You can also form new pages from dragged text. Simply drag the text selection on top of 
the Drag and Drop Well, which is the recessed area containing the Pads X icon located 
to the right of the title area. A new page will be created with the contents of the text se-
lection. The new page will be inserted at the end of the current category.

You can do the same thing with text files. If you drag a text file on top of the Drag and 
Drop Well, a new page will be created with the contents of the text file. Additionally, the 
title of the new page will be set to the file name if the “Take Page Title From File Name” 
preference is set in the drag and drop preferences.

You can form pages from multiple text files at once. Select all of the text files you wish to 
import in the finder and drag the group to the Drag and Drop Well. A separate page will 
be created for each file. All pages will be inserted at the end of the current category.

Drag and Drop Pane

Sometimes it is difficult to position your Pads X document window in a convenient posi-
tion to use the Drag and Drop Well. If you use drag and drop frequently to create new 
pages, you may want to use the Drag and Drop Pane. This is a separate, small window 
containing a Drag and Drop Well. You can position this small window anywhere and 
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drag selections to the well to create new Pads X notes in the frontmost Pads X docu-
ment.

To make the window visible, simple select "Show Drag and Drop Pane" from the View 
menu. It initially appears in the upper right hand corner of the screen; you can subse-
quently drag it anywhere you want.

To make the Drag and Drop Pane even more accessible, it is possible to make it a float-
ing window via the Drag and Drop table in the Pads Preferences,

Dragging Links

Links to web sites can be dragged directly into your Pads X text from a browser. The 
link created will be "live," so that when you click on it the web site will be opened in your 
browser.

You can also create links to files on your computer in this way. Simply drag the file icon 
from the Finder into the text window rather than to the Drag and Drop Well. A link with 
the file name will be created and you can open the file by clicking on the link.

Marking Pages
Each page in a Pads X document can be "marked." Clicking in the "Mark" checkbox on 
the right, just above the content area, toggles the marked state of a page. A group of 
pages can be marked all at once according to various criteria.

The purpose of marking pages is to allow operations to be performed on many pages at 
once. It is a way of selecting multiple pages to perform an operation — for instance, de-
letion — rather than having to do the operation repeatedly on each page.

The marked status of a page is not saved with the document. When you open a Pads X 
document, all pages begin in an unmarked state.

Operations On Marked Pages

Here is a list of operations you can perform on a group of marked pages:

• Delete all marked pages
• Print all marked pages
• Make all marked pages members of a category
• Copy all marked pages to another Pads X document
• Create a new pad with the marked pages as the initial contents
• View all marked pages (by choosing the pseudo-category "Marked Pages")
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Criteria For Marking Pages

You can mark individual pages manually, and you can also mark and unmark groups of 
pages. You can:

• Mark/Unmark all pages in the document

• Mark/Unmark all pages in a category

• Mark pages using the "Mark By Finding..." command. Using this, you can mark/
unmark all pages than contain a given string. You can restrict this to a single cate-
gory or apply the command to all pages in the document.

Examples

Suppose you have a category of notes that you want to remove from your default 
document and archive in a new, separate document. You could:

1. Switch to that category

2. Choose "Unmark All Pages" from the "Mark" menu (make sure you are starting with 
a clean slate).

3. Choose "Mark Category" from the "Mark" menu.

4. Choose "New Pad With Marked..." from the "Mark" menu. You will be prompted for a 
name and location for the new file.

5. Choose "Delete Marked Pages" from the "Mark" menu to remove the pages from 
your default document.

6. Choose "Delete Category" from the "Category" menu to get rid of the category.

To elaborate on the last example, suppose had a category named "Lists" and another 
called "Christmas Lists," and some or all members of Christmas Lists were also mem-
bers of "Lists." You want to keep any pages that are in "Christmas Lists" in your default 
document, but archive the rest. You would:

1. Switch to the category "Lists"

2. Choose "Unmark All Pages" from the "Mark" menu (make sure you are starting with 
a clean slate).

3. Choose "Mark Category" from the "Mark" menu.

4. Switch to the category "Christmas Lists"
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5. Choose "Unmark Category" from the "Mark" menu. Now all lists that are not also 
Christmas lists are selected.

6. Choose "New Pad With Marked..." from the "Mark" menu. You will be prompted for a 
name and location for the new file.

7. Choose "Delete Marked Pages" from the "Mark" menu to remove the pages from 
your default document.

8. Switch to the "Lists" category (it will now contain no pages) and choose "Delete 
Category" from the "Category" menu to get rid of the category.
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4. Encryption
Nowadays computer security is an issue that needs to be considered in business envi-
ronments and even in the household. Programs like Pads X are often used to store per-
sonal information like Social Security numbers, financial information like bank account 
and credit card numbers, and other sensitive information. Pads X provides the means to 
add another layer of security to protect your sensitive information. 

Pads X gives you a choice between encrypting the entire document or encrypting se-
lected individual pages. Both options have been designed to be as simple as possible. 
Before we go into detail about these options, it is important to understand how pass-
words in Pads X are handled.

Passwords in Pads X
The most important thing to remember about Pads X passwords is that each document 
has at most one password. Even if you decide to encrypt individual pages, a single 
password is used to encrypt and decrypt the individual pages. If you decide to switch 
from individual page encryption to encrypting the entire document or vice versa, the 
password previously assigned will be retained. The only way to change this password 
once it is assigned is via the “Change Password...” menu item in the File menu. (Also, if 
the document and all individual encrypted pages are decrypted, the password will no 
longer be associated with the document).

The password is not stored on disk in any form. If the password is forgotten, there is no 
way to recover encrypted data. Use of the OS X Keychain, discussed later in this chap-
ter, can help prevent this problem.

Encrypting Individual Pages
Encrypting individual pages is pretty simple. There is an “Encrypted” check box above 
the page contents. Clicking this box will encrypt the page.

If no pages have been previously encrypted in this document, you will be prompted to 
provide a password. Once you have specified a password, this password will be used to 
encrypt any further pages when the “Encrypted” check box is clicked.

If previous pages have been encrypted but you have not specified the password since 
the document was opened, you will be prompted for a password when clicking the “En-
crypted” check box. The password specified must be the same as the one used to en-
crypt other pages in the document.

Once you have specified the password, you will not be prompted for the password again 
to encrypt individual pages. Pads X remembers the password you entered until the 
document is closed or you quit Pads X.
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When you navigate to an encrypted page, if you have entered the password at any time 
since opening the document, you will be able to view the page normally. If you haven’t 
entered the password yet, the page will simply display a message informing you that the 
page is encrypted and providing a button you can click to get the password prompt.

Important! Please be aware that when you are using this option, only the page contents 
are encrypted. The title is not encrypted at all; nor are other details such as the creation 
and modification dates of the page.

Encrypting Entire Document
The entire Pads X document can be encrypted by using the “Protect Document...” menu 
item in the File menu. When you choose this, you will be prompted for a password. If no 
individual pages had been encrypted, you are prompted to create a new password. If 
some individual pages have been encrypted, you will have to enter the same password 
used to encrypt those pages. Even if you have entered the password previously in the 
session, you will be asked to verify for this operation.

This option encrypts everything about the document. Page titles and other data pertain-
ing to the pages are encrypted, as well as category names.

When opening a document that has been encrypted in this way, you will be prompted 
for the password before the document is displayed.

If you wish to go back to an unencrypted document, you can pick “Unprotect Docu-
ment..” from the File menu. You’ll be asked to verify the password, and you will also be 
asked if you want to completely decrypt the document or leave the page contents en-
crypted. You would use this second option if you wanted to go through the document 
and decrypt selected pages while leaving other individual paged encrypted.

Using the Keychain
You have the option of using the Keychain to remember your password. When 
prompted for the password, there is a check box available labeled “Remember pass-
word (add to Keychain). If you check this box, the password for the document will be 
automatically entered into your default keychain.

Subsequently, when you attempt to view an encrypted document or page, Pads X will 
check your keychain. If your keychain is open and contains a password for your docu-
ment, the encrypted data will be displayed automatically without prompting you for a 
password.

If you change your password, the new password will be entered in the keychain if you 
check the “Remember password” box.
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If you move or rename the Pads X document, Pads X will not be able to find the pass-
word in the keychain, since it uses the complete path to the file as the means to look up 
the password. However, the entry for that password will still be present in the keychain, 
and you will be able to look it up using the Keychain Access application in your Utility 
folder, if you have forgotten the password and need to be reminded.

You will also need to use Keychain Access if you want to make Keychain completely 
forget your password. Pads X will enter the password into the keychain and will change 
the entry if the password changes, but to remove it completely, Keychain Access must 
be used.

Copying and Moving Encrypted Pages
Encrypted pages may be copied or moved to other categories within the same pad. The 
password is not required to do these operations. Encrypted pages may even be deleted 
without specifying the password.

However, encrypted pages cannot be moved to a different pad, nor can they be used to 
form a new Pads X document. Allowing this would introduce confusing issues involving 
passwords in the target document.

If some marked pages include encrypted pages and you attempt to execute “New Pad 
with Marked...” or “Copy Marked to Pad...” you will be warned that the encrypted pages 
will not be copied.

If you wish to transfer some encrypted pages to a different pad, you have two options:

1. Unencrypt the pages you wish to copy, and then perform the operation. Afterwords 
you can encrypt the copied pages in the destination pad with whatever password 
you choose.

2. If you don’t want to create a unencrypted version of your data on disk even tempo-
rarily, another solution is to create a blank page in the destination pad and then en-
crypt that page. Copy the contents of the encrypted page in the source pad and 
paste these contents into the blank page in the destination pad.
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5. Pads X Window Reference
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6. Menu Reference
Every Pads X menu item is explained in the following:

PadsX Menu
About Pads X

Displays an "About" dialog box with information about the application, including the ver-
sion number and the registration information, if any.

Preferences...

Displays the Pads X Preferences dialog box, allowing the user to set preferences. A 
complete description of the possible settings can be found at Pads X Preferences.

Register...

After you register Pads X (see http://www.padsx.com/register.html) use this dialog box 
to enter the registration information.

Services...
Hide Pads X
Hide Others
Show All
Quit Pads X

Standard OS X menus.

File Menu
Note about this menu: there is no "Save" command in this menu because all changes 
made to a Pads X Document are saved automatically, so it is never necessary to manu-
ally issue a "Save" command.

New Pad...

Use this command to create a totally new, blank Pads X document. A dialog box will 
prompt you for a location to save the new pad.

Open...

Opens a Pads X document. A dialog box will prompt you for the location of the pad.

Open Recent

Shows a submenu listing recently opened Pads X documents.
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Open Default

Opens the pad that opens by default when you start Pads X. If you previously closed 
the default pad window either deliberately or accidentally, this provides a convenient 
way to open it without having to navigate to it with the Open... dialog.

The default pad can be set in the Preferences dialog.

Close

Close the frontmost window. If a tear-off window is frontmost, only that window is 
closed. If a pad window is frontmost, that window will close along with all associated 
tear-off windows.

Save To...

Saves a copy of the current Pad

Save Page As...

Exports the current page as a separate document. A dialog box prompts you for the 
name and location of the file that will contain the contents of the page.

The format of the file depends on whether the page is a text page or an image page.

If the page contains text, you will be given the choice of saving it as a text file (.txt ex-
tension) or a Rich Text Format file, or RTF (.rtf extension). A text file contains only the 
plain text with no font or style information. An RTF file remembers the fonts and styles 
used. RTF files can be read with the standard OS X TextEdit program, as well as by Mi-
crosoft Word and many other applications.

If the page contains an image, you will have the choice of saving the file as a JPEG 
(.jpg extension), a TIFF file, (.tiff extension) or a PNG file (.png extension).

Protect/Unprotect Document

If the Pads X document is currently unencrypted, this menu item will be "Protect Docu-
ment." Choosing it will encrypt the entire document. If there are no pages already en-
crypted, the user will be prompted to create one; if some individual pages are already 
encrypted, a password already exists for the document and the user will be prompted to 
validate by entering the password.

If the Pads X document is already encrypted, this menu item will be "Unprotect Docu-
ment." Choosing it will decrypt the document. The user will be prompted to validate the 
password, and also will be asked to choose whether the contents of pages should be 
left encrypted.
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See the user manual for more details.

Page Setup...

Brings up standard Page Setup dialog.

Print...

Prints current page. Brings up standard Print dialog. If you want to print multiple pages, 
see the Print Marked Pages command in the Mark menu.

Edit Menu
Undo
Redo

Currently, Undo and Redo are only implemented for text editing on a single page. That 
is, editing operations can be undone until you switch to another page. No other opera-
tions in Pads X are undoable.

Cut
Copy
Paste
Delete
Select All

For text pages, all of these standard editing commands have the usual effects. For im-
age pages, only the "Copy" command is enabled. Choosing "Copy" while an image 
page is displayed causes the entire image to be copied to the clipboard.

Insert Link...

Insert a new link at the insertion point. A sheet will come up allowing you to specify a 
link to either a URL (Internet web site or other URL) or a local file. You specify the text 
you want to be shown for the link, and the text of the URL or file. For files, complete 
path names must be specified. The "Browse" button in the sheet can be used to browse 
to the file you want to link to.

Edit Link...

Edit an existing link. If a link is selected, this menu command will be enabled, and 
choosing it will bring up a sheet allowing you to change the text shown for the link and/
or the URL or file linked to.

Make Link...

Attach a link to existing text. Selecting text and picking this menu item will bring up a 
sheet similar to the "Insert Link..." sheet allowing you to link a URL or file to the text.
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Remove Link

If the selection contains an existing link, this menu item will be enabled. Choosing this 
item removes all link attributes from the selected text.

Show in Finder

If the selection contains a link to a file, this menu item will be enabled. Choosing this 
item will cause a window to be opened in the Finder with the linked file selected.

Convert to Link

If you select text that consists of a valid URL, this command will convert the text into a 
link and link to the URL described by the text. For instance, if you have the text 
"http://www.padsx.com" in a page, selecting this string and choosing "Convert to Link" 
will turn this text into a link, and clicking it will direct your browser to the Pads X site.

Find

This is a submenu that contains five items:

Find...

Brings up a dialog box prompting the user for a string to find or replace. Several options 
are provided for specifying the scope of the search; a complete explanation of the use 
of this dialog can be found in the section on Finding in Pads X.

Find Next

Finds the next occurrence. This is only enabled if the current selection is the result of a 
successful Find... command.

Find Previous

Finds the previous occurrence. This is only enabled if the current selection is the result 
of a successful Find... command.

Use Selection for Find

Enters the current selection into the Find... dialog.

Scroll to Selection

Scrolls the view so that the current text selection is visible.

Spelling

Check spelling in current page (when page contains text). This is a submenu with three 
items:
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Spelling...

Brings up a standard dialog for checking the spelling of words in a page.

Check Spelling

Underlines in red the next word in the page that is considered to be misspelled. By 
control-clicking (or right-clicking) on the underlined word, you can bring up a contextual 
menu that offers suggestions for correction.

Check Spelling As You Type

Like "Check Spelling" but checks each word as you finish typing it.

Format Menu
Font

This is a submenu that contains the standard options for selecting the font and style of 
the selection. The options under this menu will not be described further, since this sub-
menu is identical to the menu found in many OS X applications.

Text

This is a submenu that contains the standard options for controlling the alignment and 
spacing of text. The options under this menu will not be described further, except to 
point out that by using the "Show Ruler" command you can set custom tab stops in your 
text.

Wrap Text to Page

When selected, this option causes text to automatically wrap when it reaches the right 
side of the page. This option is independently selectable for each page. The default is 
for "Wrap Text to Page" to be on, but you may sometimes want to turn it off if the text 
contained in a page is formatted with hard line breaks and the readability is impaired by 
automatic text wrapping.

View Menu
Show Titles / Hide Titles

Choosing this command causes a drawer to pop out listing all of the titles in the current 
category. Choose the same item again to retract the drawer. See the title drawer help 
for details.
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Hide All Pads Windows

Causes the main window that displays Pads X notes to be hidden, without affecting the 
status of the tear-off windows. If more than one Pads X document is open, the main 
window for each document is hidden. Choose again to make windows visible.

Hide All Tear-Offs

Hides all tear-off windows without affecting the status of the main Pads X window. 
Choose this command again to make tear-offs visible.

Set Tear-Off Color

The items in this submenu apply to the frontmost tear-off window. If the frontmost win-
dow is not a tear-off, the items are disabled.

The submenu consists of a list of colors followed by the item "Other..." You can change 
the color of the frontmost window by picking one of the colors in the list.

If you want a color that is not in the list, choosing "Other..." will bring up a color picker 
window that will allow you to pick any color.

Editing the Tear-Off Color menu list

The color picker you bring up by choosing "Other..." also allows you to edit the list of 
colors in the menu, so you can add favorite colors to the list (and delete colors you don't 
like).

In the color picker window, you should see a popup menu labelled "List:" (if you don't 
see it, you might not have the right panel; in the color picker toolbar, look for the button 
with the tooltip "Color Palettes").

From the popup, choose "Pads X Tear Off". You will see a list of all the colors listed in 
the Set Tear-Off Color submenu. Using the "Color" popup menu in the bottom half of the 
window, you can add new colors as well as remove existing colors. The changes you 
make are saved and will be available whenever you use the Set Tear-Off Color sub-
menu.

Show Drag and Drop Pane

Toggles visibility of the Drag and Drop Pane, an auxiliary window that facilitates the 
convenient use of drag and drop to create new pages. See Usage — Drag and Drop for 
more details.

Hide Toolbar
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Standard OS X command that hides the toolbar area at the top of the Pads X window. 
Use this to conserve screen real estate — all toolbar button functions are also available 
as menu commands.

Customize Toolbar...

Standard OS X command that brings up a panel allowing you to edit the toolbar, adding 
tools for functions you use frequently and deleting tools for functions you don't use of-
ten.

Go Menu
Previous Page

Go to the previous page in the current category. If at the first page in the category, 
wraps around to go to the last page.

Next Page

Go to the next page in the current category. If at the last page in the category, wraps 
around to go to the first page.

First Page

Goes to the first page in the category.

Last Page

Goes to the last page in the category.

Go To Page...

Go to a particular page number in the current category.

Page Menu
New Page

Creates a new blank page and adds it to the current category.

Paste New Page

Creates a new page in the current category using the contents of the clipboard. The 
clipboard must contain either text or an image.

Edit Title

Opens the title of the current page for editing.
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Lock Page

Toggles the "locked" status of the currently displayed page. Locked pages cannot be 
edited or deleted.

Page Info

Brings up a dialog box with some statistics about the currently displayed page.

Make Tear Off

Creates a "tear-off" window from the currently displayed page. See Usage — Tear Offs 
for more details.

Delete Page

Delete page currently showing. This completely deletes the page from the document, no 
matter how many categories it belongs to.

Category Menu
New Category...

Create a new category. Prompts you for the name. The category initially contains no 
pages.

Rename Category...

Rename the current category.

Delete Category

Delete the current category.

Note that any pages in the deleted category that do not belong to any other category will 
not be deleted from the Pads X document, but will only be accessible by picking "All 
Pages" from the category menu. If your intention is to delete all of the pages contained 
in the current category, you should delete the pages first with the following sequence of 
commands from the "Mark" menu:

Unmark All Pages
Mark Category
Delete Marked Pages

and then delete the category itself.
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Arrange Category By Date

Rearranges the order of pages within the current category so that they are in chrono-
logical order according to date modified. Caution: you cannot undo this action!

Arrange Category By Title

Rearranges the order of pages within the current category so that they are in alphabeti-
cal order according to title. Untitled pages will be moved to the end of the category. 
Caution: you cannot undo this action!

Add Page To Category...

Add the currently displayed page to another category. A dialog box is displayed to let 
you pick a category. The page will not be removed from any category that it already be-
longs to.

Move Page To Category...

Add the currently displayed page to another category. A dialog box is displayed to let 
you pick a category. The page will be removed from the current category.

Remove Page From Category

Removes page from the current category. It is not removed from any other category that 
it may belong to. If the page does not belong to any category after this action, it will only 
be accessible by picking "All Pages" in the category menu.

Mark Menu
Mark All Pages

Mark all pages in the document.

Mark Category

Mark all pages in the current category.

Unmark All Pages

Unmark all pages in the document.

Unmark Category

Unmark all pages in the current category.
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Mark By Finding...

Brings up a dialog box which you use to mark pages based on whether they contain a 
particular string. The dialog allows you to specify the string as well as the scope of the 
search.

Add Marked To Category...

Adds all marked pages to a category which you specify in a dialog. All pages continue to 
belong to any categories they already belong to.

Move Marked To Category...

Moves all marked pages to a category which you specify in a dialog. All pages are re-
moved from all other categories they currently belong to. If you only want to remove the 
pages from the current category, then don't use this command. Use "Remove Marked 
From Current Category" followed by "Add Marked To Category."

Remove Marked From Category

Any marked pages that belong to the current category are removed from the current 
category. Any other categories are unaffected.

Copy Marked To Pad...

Copy all marked pages to another Pads X document. You are prompted for the pad to 
copy to. The destination pad must already be open when you execute this command.

New Pad With Marked...

Creates a new Pads X document, with a copy of the marked page used as the initial 
contents of the new document.

Print Marked...

Prints all currently marked pages.

Delete Marked Pages

Delete all marked pages.

Window Menu
The standard OS X Window menu; will not be expanded upon here.

Help Menu
The standard OS X help menu. Help for Pads X is obtained here.
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